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What’s in the box? 

 

• Credential Cam with USB cord (1) 
• Notebook/Mac book clip (2) 
• Desktop stand (3) 
• LCD/iMac clip  (4) 
• Cord wrap (5) 
• Lens protective pouch/lens cleaner, Webcam carry pouch (6) 
• Driver/software CD (7) 
• User manual (8) 

 

 
 
 
 
 

(4) 
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Introduction 
 

Congratulations on purchasing the Credential Cam. The Credential Cam is a true piece 
of revolutionary technology. It is compatible with both PC and Mac operating systems. 
Its 5 layer glass, true Full HD 2.0 megapixel lens provides some of the sharpest pictures 
around. The Credential Cam also includes a host of other features including bright light 
auto exposure, internal microphone, 3 different stands, a protective lens cover and 
carry case, and a software suite with an amazing range of features. Manufactured to 
the highest standards, the Credential Cam is backed by a 2-year warranty, so you can 
be confident that you have made the right choice. 

The Credential Cam has a number of upgrade features from its earlier editions. Its new 
sensor is able to achieve some of the greatest picture clarity on the market, and an 
upgraded built-in microphone that runs solely through the USB cord will ensure you 
will sound crystal clear every time. A range of new features and additions to the 
accessory list have also been included to help you get the most out of your new 
Credential Cam. 

The Credential Cam can be used for a number of different purposes, which will be run 
through in this manual including, but not limited to:  

- Video email/capture, editing, and special effects using the webcam 
monitor/AmCap applications; 

- Video conferencing with MSN, Skype, Yahoo messenger, iChat, and many 
others; and 

- Snapshot images up to an incredible full HD 2MP resolution or 8MP 
interpolated resolution. 
 

The following manual will provide you with a step-by-step procedure for setting up 
and using your webcam. We hope this helps you on your way to having an enjoyable 
experience with your Credential Cam. 
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Specifications 

 

 Compatibility PC and Mac 

Min Operating 
System 

Windows® XP, Vista, 7 
Mac OSC 10.4.3 or higher, G3, G4, G5 and Intel Macs 

Video Capture  Full HD 2MP. Up to 5MP by interpolation 

Still Capture Image Full HD 2MP. Up to 8MP by interpolation 

Lens 5 Layer glass 2.0 MP resolution 

UVC Plug and play for Windows XP SP2 and Vista, Mac OSX 10.4.3 
or greater, and iChat 10.4.9 or later 

Casing German quality steel casing 

Webcam Software  
Compatibility 

Works with iChat, MSN, Yahoo, Skype, AOL, and all other 
major chat programs 

Driver Software Plug and play webcam with additional Mac and PC drivers and 
utilities and webcam software 

Connections 1 x USB 2.0 connection 

Focus Adjustment Manual focus and auto exposure with bright light technology 

Digital Zoom 4 with compatible driver 

Continuous Speed 
Shooting 

30 frames per second 

Cables 1 x USB cable: 5”8 in/175 cm  
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Video Input Motion sensor software, automatic face tracking technology 
software compatible with driver. 

Peripheral Devices CD-ROM, Graphics card 

Image Focus Length 5cm – infinity 

Brightness/Contrast Automatic color compensation and brightness adjustment 

Dynamic Range Greater than 72 db 

Warranty 12 month warranty 
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Getting Started 

System requirements 
PC 
• Windows XP, Vista or Windows 7 
• Pentium III 300 (Pentium III 500 recommended), Celeron, AMD Athlon 

processor 
• 512 MB RAM (or minimum OS requirement, whichever is higher) 
• 200 MB free hard drive space 
• 1 available USB port 
• CD-ROM drive 
• 16-bit color display adaptor 

 
MAC 
• OSX 10.4.3 or higher, G3, G4, G5, and Intel Macs 
• 500 MHz processor 
• 512 MB RAM 
• 200 MB free hard drive space 
• 1 available USB port 

Physical set-up 
Your package includes a number of different stands to suit your preference. Simply 
screw the stand into the bottom of the webcam and position accordingly.  

 
              

   
 

LCD/iMac Clip Macbook/Notebook 
Clip 

Desktop Stand 
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Installing the drivers 
PC:  instructions for installation of AMCAP driver 
The AMCAP driver allows the user to utilize a great number of features, such as 
facetracking, zoom, video recording, image capture, image manipulation, and more  
 

i. Plug the Credential Cam webcam into a USB port (not through a USB hub) and 
set position. (See page 7 for options.) The Webcam should install automatically 
with notification appearing in the bottom right hand corner of your screen 
notifying you that the device is ready to use.  

 

 

 
 

ii. Insert CD.  The installer should load automatically. If not, select the CD-drive 
from the My Computer menu. Then open the PC Driver folder on the CD and 
select the Credential Cam PC Driver.EXE file. 

 
iii. Follow instructions on the Installation Wizard to install the AMCAP driver. 
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iv. After installation is complete, click Finish and restart your computer. 
 

 
v. Open AMCAP through the desktop shortcut or the Windows Start Bar – look for 

AMCap under the VIMICRO USB 2.0 UVC Camera folder. 
 

 
 
 

vi. If the Credential Cam is not automatically selected, do so in the Devices menu. 
Select Venus USB 2.0 Camera. Be sure to also select Microphone (Venus USB 
2.0 Camera). 

 

 
 

             If the picture does not appear, select Preview in the Options menu. 
 

 
 

vii. To manually adjust the focus, turn the focus ring at the front of the webcam.  
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MAC:  instructions for installation of webcam monitor 
driver 
 
The Credential Cam is plug-and-play for all Mac users. No driver is required; however, 
for added functionality you may install the included Webcam Monitor driver.  
 

i. Plug the Credential Cam webcam into a USB port (not through a USB hub) and 
set position. 

 
ii. Place the Credential Cam CD into your CD drive.  

 

  
iii. Open the CD folder and click on Credential Cam Driver Installer.mpkg. 

 

iv. The installation screen will appear. Follow the onscreen instructions. 
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v. Open the application folder on your hard drive and click Webcam Monitor 

(typically under Applications). This will open the webcam image. 

 
 

vi. To alter the video and audio settings go to the Monitor menu. Here you will find 
the video and sound settings as well as the image size controls and recording 
options. 

  

 
 
 

vii. To select the Credential Cam webcam click Video Settings > Source and select 
Venus USB2.0 Camera. 
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viii. To adjust image quality/speed of frames, select the Compression tab and adjust 
accordingly.  A higher image quality will reduce the video speed and vice versa. 

 

ix. To setup the microphone, select Monitor > Sound Settings. Under the Source 
tab, select Venus USB 2.0 Camera.  When you tap or talk into the microphone, 
the level bars should rise and fall. 

From this menu, you can also adjust gain and volume, by shifting the bars across 
to your desired level. 

 

To switch between mono and stereo modes, select Sample and adjust accordingly. 

 

To adjust compression settings, select the Compression tab and adjust accordingly. 
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x. To manually adjust the focus, turn the focus ring at the front of the webcam.  
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Functionality 

AmCap (PC) 
 
AMCap can perform a range of functions. You may first want to get the basic settings 
sorted. 

 
Changing the settings 
 
To adjust the video settings, such as contrast and brightness, click on Video Capture 
Filter under the Options menu. Select the Video Proc Amp tab. 

 

 
 
Click Apply once the desired changes have been made. 

Special effects 
 
While in the Preferences menu, you can also select a range of other functions, such as 
face tracking, face effects, zoom, flip, and others 

• Use the Feature tab to choose from a range of screen effects 
• Use the Face Effects tab to choose from a range of novelty face effects 
• Use the Camera Control tab to modify exposure levels 
• Use the Face Tracking tab to utilize the zoom and face tracking features. 

Capturing images and videos  
To capture a still image, use the Get Image application that appears in the program 
bar in the bottom right hand corner of your screen. Right click it and then select your 
desired image size. 
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After the image appears on your screen, you can save by clicking File > Save. Please 
note that in order for this to function correctly, you will have to select RGB Format in 
the Color Space box in the Preferences menu.  To do this, click on Video Capture Pin 
under the Options menu and then change accordingly if it has not defaulted to this 
option. 
 
To record video, first select a file path for which you want the file to be saved under. 
To do this, click on File > Set Capture File and save accordingly.  
 

 
 
You can then select the desired output size by clicking on Options > Video Capture 
Pin. Click on the Output Size Dropdown menu to select the appropriate size. Note that 
the majority of special effects will not work on resolutions greater than 640 X 480 and 
that increasing the output size and frame rate will increase the file size.  
 

Get Image icon used to capture 
still images. 
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To start recording, click on Start Capture under the Capture menu.  
 

          
 
To stop recording (if a time limit has not been set or if you want to finish recording 
early) click on Stop Capture, under the Capture menu.  
 
To find the video file you just recorded, go the folder that you chose the video file to 
be saved and the video file will be there in .avi format. 
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Webcam Monitor (Mac) 

Changing the settings 
To adjust settings, such as saturation, brightness, and contrast, select Monitor > Video 
Settings > Adjustments. 

 

Capturing still images and videos 
The Camgrabber application is included in the software bundle. This can be used to 
capture still images. 

 
To record videos in webcam monitor, click Monitor > Record Without Hogging 
Machine (or Record Until MouseClick).  

 

You will now be prompted to select the file path and file name of the video you wish 
to record. 
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The video will now begin recording and can be stopped at the user’s prompt. 

 

 

The video will now be saved at the selected location with an image.  

Special effects 

 
To utilize a range of special effects, we recommend you use the Camtwist application 
that is included in the software bundle. Please note that this will not install 
automatically. You will need to select the application in the installation process. 
Once installed: 
 

1. Open Camtwist. 
2. Select Webcam. 
3. Under the Tools Menu, select Preview. 
4. Open Webcam Monitor Mac driver. 
5. Select Monitor. 
6. Select Video Settings. 
7. Select Source. 
8. Select Camtwist. 
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Chat Programs 
 
The Credential Cam is compatible with all major chat programs. Find instructions on 
how to get started with some of these programs below. 

PC: 

MSN/Windows Live Messenger 
1. Log in to the chat program, ensuring that any other programs using the webcam 

are closed. 
 
 
 

2. Select Audio and Video Setup 
from the Tools menu. 

 
 
 
 
 
 
 
 

 
3. From the Microphone menu, 

select Microphone (Venus USB 
2.0 Camera). You can test the 
volume here. The green volume 
bar should rise and fall when 
you talk. Click Next to proceed 
to the next step. 
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4. Select Credential Cam from the 

Webcam dropdown menu 
(Venus USB 2.0 Webcam).  

 
   
The picture should preview in the 
square below it. Click Webcam Settings 
to adjust the picture settings, such as 
brightness and exposure. Otherwise, 
click Finish. 
 
 
 

 
 
5. To use the webcam, select 

Actions > Video > Show my 
Webcam. 

 
 
 
 
 
 
 
 
 
 
 

 
 

Your Credential Cam webcam is now ready to be used with MSN/Windows Live 
Messenger! 
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Skype 
1. Log in to Skype. 

 
2. Select Options from the 

Tools menu. 

 
 
 
 
 
 

 
3. Select Video Settings > 

Venus USB 2.0 Camera 
from the webcam 
dropdown list. Select 
Preview. Ensure Enable 
Skype Video is selected. 

 
 
 

 
 

 
4. Just below the Webcam Selection box, click Webcam Settings to adjust 

brightness, contrast, etc. 
 

5. Still in the Options box, select Audio Settings. Choose Microphone (Venus USB 
2.0 Camera) from the Microphones menu. 
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To test the microphone, click Save, close the Options box, and re-open it to the same 
menu. The audio bar under the Microphone Selection box should rise and fall as you 
speak. 

 

 
 

6. Save any modifications 
 
Your Credential Cam webcam is now ready to be used with Skype! 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Chat programs: PC  23 
 

Yahoo Messenger 
1. Sign in to Yahoo Messenger. 

 
 
2. Select My Webcam from 

the Messenger menu. 
 
     

 
 
 
 

 
3. In the My Webcam window, select Preferences under the File menu. Then 

select Camera Source. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
4. Click the arrow on the dropdown menu and select Venus USB 2.0 Camera. Click 

Ok. Back in the Preferences box, there is a Camera Settings box next to the 
Camera Source button shown in step 3 above. Use this to adjust the camera 
settings such as brightness, sharpness, etc and then click Apply. 
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5. In the Preferences box, select Calling & Devices in the Category menu on the 
left hand side. Under the Microphone menu, select Microphone (Venus USB 2.0 
Camera). Click Apply. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
6. To test audio, select Open the Call Setup Assistant under the dropdown menus. 

Click Next. Talk into the microphone. The volume bar should rise and fall and a 
confirmation message will appear at the bottom as shown below. Click Next to 
test the speakers, and then click Finish. 

 
 
 
 
 
 
 
 
 
 
 
 

 

 

Your Credential Cam webcam is now ready to be used with Yahoo Messenger! 
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MAC: 

Skype 
 
1. Open Skype and log in. 
2. Select Skype > Preferences. 

 
 
 
 
3. In the Preferences menu, 

select Video. From the 
Camera dropdown menu, 
select Venus USB 2.0 
Camera. 

 
 
 
 
 
 
 
 
 

4. To set up the microphone, select the Audio tab > Venus USB 2.0 Camera from 
the Audio Input dropdown menu. 

 
 

   
 

 

 

 
 

Your Credential Cam webcam is now ready to be used with Skype! 
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iChat 

 
The V4 is plug and play with iChat AV.  
 

1. Open iChat and log in. 
2. To setup the Credential Cam, select Preferences under the iChat menu. 

 
 
 
 
 
 
 

3. Under the Audio/Video 
tab, select Venus USB 
2.0 Camera from both 
the Camera and 
Microphone dropdown 
menus. 

 
 
 

Your Credential Cam webcam is now 
ready to be used with iChat! 
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Troubleshooting/FAQS 
 
My operating system is lower than OSX 10.4.3. Can I still use the Credential Cam 
webcam? 
If you at least have OSX version 10.4 (Tiger), but less than OSX 10.4.3, you can get a 
free update by following the instructions here: http://support.apple.com/kb/HT1338. 
 
I only get a blank screen in Webcam Monitor/Amcap. 
If you have a Mac, please refer to page 10 of this manual. If you have a PC, please 
refer to page 8 of this manual. 
 
My PC/Mac is not picking up the Webcam. 
Ensure that the driver is installed and that your system specifications match those 
required in page 5 of this manual.  
 
My picture is blurry/out of focus. How do I fix this? 
You will find that the Credential Cam does not automatically focus. To get your desired 
clarity, turn the manual focus ring at the front of the webcam.  
 
How do I adjust basic settings such as brightness and sharpness?   
Generally, each piece of software that the Credential Cam can be used with will have a 
webcam settings option. If you are using Webcam Monitor/Amcap, please refer to 
page 14 of this manual. If you are using a chat program such as MSN Messenger, refer 
to the Chat Programs section of this manual on page 18. 
 
I can’t get my Credential Cam webcam setup on Skype. 
To use Skype you will need to ensure that the webcam is not in use by another 
program. Close other programs using the webcam first and then refer to page 21 of 
this manual (PC users) or page 25 (Mac users) for setup instructions. 
 
I can’t get the microphone to work when chatting. 
Refer to the setup options on page 19 of this manual. We recommend that you first 
check whether the volume bars rise and fall when you talk. This means the 
microphone is working. If it does not register, ensure that you have selected Venus 
USB 2.0 Webcam from the Audio/Microphone selection box. 
 
Is the Credential Cam compatible with iMovie? 
Unfortunately, as the Credential Cam is a UVC webcam, it is not compatible with 
iMovie. 
 
Is the Credential Cam compatible with iChat? 
The Credential Cam is plug-and-play with iChat AV. 
 
 

http://support.apple.com/kb/HT1338�
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How do I use special effects while using a chat program? 
Easy! For Mac users, Camtwist is included in the software bundle on the CD. You can 
utilize a range of special effects while chatting. Refer to page 18 of this manual for 
further instructions. 
 
Is the webcam compatible with Mac minis? 
Absolutely! You will just need to make sure that you have the minimum system 
requirements. 
 
What size is the webcam? 
Approximately 78mm x 30mm. 
 
What warranty does the Credential Cam come with? 
The Credential Cam comes with a 1 year manufacturer’s warranty. Please refer to 
page 29 of this manual for more information. 

 



Other Information  29 
 

Cleaning and Handling 
To clean the outside of the Credential Cam and its components, use a soft, lint-free 
cloth that has been slightly dampened. Ensure the Credential Cam and the 
components are unplugged and that you avoid getting any moisture in any of the 
openings. Refrain from using aerosol sprays, abrasives, alcohol, or anything of that 
nature. 
 
When transporting the webcam, we recommend using the carry pouch and box 
provided as a means of protecting the webcam.  
 
We strongly recommend that you do not attempt repairs or disassembling, as it 
presents a hazard to your safety and may void the warranty.  
 

Warranty Information 
Limited Warranty: Credential Cam declares that any hardware product accompanying 
this document is free from any significant defects in material and workmanship for a 
period of one (1) year from the date of purchase. This warranty is limited to the 
original purchaser and is not transferrable. This Warranty gives you specific rights 
under the relevant law. 
 
Warranty Claims: Our liability and your remedy for any breach in the aforementioned 
warranty shall be, at our discretion, to repair and replace the hardware or to refund 
the price paid, minus any shipping costs involved in returning the product back to 
Credential Cam. This is subject to the product being returned to a place, as Credential 
Cam directs, with a copy of the sales receipt or invoice. Any replaced hardware will be 
warranted for the remainder of the original warranty period or thirty (30) days, 
whichever is longer. Such remedies will be void if failure of the hardware is a result of 
misuse, abuse, accident, or unauthorised modification or disassembly. Upon request 
by Credential Cam, you must provide proof of the original purchase of the hardware 
by a dated invoice or receipt. 
 
Customer Support: Before submitting a warranty claim, please ensure that you have 
followed the installation and set-up instructions carefully. We recommend that any 
issues you may have with the webcam first be bought to our support team, who may 
be able to rectify the problem. 
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